Resolved
We have resolved the issue.
Monitoring
We have deployed a fix and are actively monitoring. We will update when the fix is verified.
Investigating
The issue is mitigated. We are now verifying a patch to the root cause issue.
Investigating
We are currently investigating an issue affecting our application.