We have resolved the issue.
Resolved
Monitoring
We have deployed a fix and are actively monitoring. We will update when the fix is verified.
Investigating
We are currently investigating an issue affecting our application.